安全是有分量的

云盾高防采集_cdn防护多少钱_解决方案

2022-06-22 08:30栏目:方案

云盾高防采集_cdn防护多少钱_解决方案

Adobe已发布带外安全更新,以解决18个关键缺陷,这些缺陷可能允许攻击者在Windows和macOS设备上运行易受攻击版本的Adobe After Effects、Illustrator、Premiere Pro、Premiere Rush和Audition的系统上执行任意代码。

Adobe通常在每个月的第二个星期二发布其所有产品的安全更新,称为补丁星期二。然而,第三方ddos防御,Adobe也发布了带外安全更新,用于评估为关键漏洞或已知被公开利用的漏洞。

今天修补的18个安全漏洞都被评为严重漏洞,成功利用后可能导致任意代码执行,Fortinet的FortiGuard实验室(任洪刚、Kushal Arvind Shah和韩永辉)的研究人员和趋势科技零日计划的Mat Powell报告了这些漏洞。

在这五款Adobe产品中发现的漏洞是由读写越界、堆溢出和内存损坏缺陷造成的。

Lexfo的Nicolas Devillers报告了Adobe Campaign Classic中发现的另一个漏洞,该漏洞被评为重要漏洞,网站如何防御ddos,web防御ddos,可能导致信息泄露。

Adobe建议用户使用Creative Cloud的更新机制将易受攻击的应用程序更新至最新版本,wayos如何防御ddos攻击,以阻止可能试图利用未修补安装的攻击。

APSB20-35安全更新适用于Adobe After Effects

Adobe发布了适用于Windows和macOS的Adobe Audition的安全更新,修复了导致当前用户上下文中任意代码执行的越界读取、越界写入和堆溢出错误。

用户应安装Adobe After Effects 17.1.1以修复这些关键漏洞。

适用于Adobe Illustrator的APSB20-37安全更新

Adobe已发布适用于Adobe的安全更新 Illustrator 2020 for Windows修补缓冲区错误和内存损坏问题,这些问题可能导致在当前用户的上下文中执行任意代码。

用户应安装Illustrator 2020 24.2以修复这些关键缺陷。

APSB20-38安全更新适用于Adobe Premiere Pro

Adobe已发布适用于Adobe的更新 首映 式 赞成 对于 修复越界读取和越界错误的Windows和macOS,成功利用漏洞后可能导致当前用户上下文中的任意代码执行。

用户应安装Adobe Premiere Pro 14.3以修复这些关键安全漏洞。

APSB20-39安全更新适用于Adobe Premiere Rush

Adobe已发布适用于Adobe的更新 首映 式 冲 对于 Windows和macOS修复了可能导致在当前用户上下文中执行任意代码的越界读取和越界问题。

建议用户安装Adobe Premiere Rush 1.5.16以解决这些关键安全问题。

APSB20-40安全更新可用于Adobe Audition

Adobe已发布了 Adobe试听 对于修补了越界写入问题的Windows和macOS,成功利用漏洞后可能会导致任意代码执行。

建议用户安装Adobe Audition 13.0.7以修复这些关键的安全缺陷。

适用于Adobe Campaign Classic的APSB19-34安全更新

Adobe发布了适用于Adobe Campaign Classic的安全更新,修复了导致信息泄露的越界读取错误。

用户应安装Adobe Campaign Classic 20.1及更早版本以解决此漏洞。

更新:添加了有关Adobe Campaign Classic漏洞的信息。

,路由ddos防御软件